Adobe Flash Player in repos

You may now install the x86_64 version of Flash For Linux on Evolve OS by issuing the following command:

sudo pisi ur && sudo pisi it flash-player-nonfree

Remember that this version of Flash is only updated for security issues by Adobe, and is the only way to currently use Flash in Firefox due to a lack of PPAPI support. Also note that by installing the plugin, you agree to the licensing conditions set by Adobe at


Leave a reply

You must be logged in to post a comment.