Search found 6 matches

Go to advanced search

by acesabe
Thu Feb 15, 2018 4:46 pm
Forum: Hardware
Topic: lspci and reboot|halt failure on a single PC
Replies: 9
Views: 47

Re: lspci and reboot|halt failure on a single PC

The lspci issue sounds pretty unusual, makes me suspect that perhaps there was some issue with the install? Also be sure your RAM and disks are in good shape. May be worth checking your install medium data integrity checks out and then try reinstall? Without any log outputs/errors to look at I am ju...
by acesabe
Thu Feb 15, 2018 4:27 pm
Forum: Hardware
Topic: BUG: After longer time of not running PC it fails to load login screen
Replies: 4
Views: 70

Re: BUG: After longer time of not running PC it fails to load login screen

Your mobo appears to have an onboard Intel GPU so that could be causing issues, try booting with the param 'nomodeset' to see if that improves things: https://solus-project.com/articles/troubleshooting/boot-management/en/#appending-kernel-parameters-to-solus-boot The freeze sessions sounds like X se...
by acesabe
Tue Feb 13, 2018 6:38 pm
Forum: Hardware
Topic: BUG: After longer time of not running PC it fails to load login screen
Replies: 4
Views: 70

Re: BUG: After longer time of not running PC it fails to load login screen

There is a range of issues that could be causing this issue, if you can get to a virtual terminal ( [Ctrl]+[Alt]+F1 ) then check for clues in the boot logs, see https://solus-project.com/articles/troubleshooting/general-troubleshooting/en/#long-boot-time for details. Could be hung waiting for unavai...
by acesabe
Sun Feb 11, 2018 2:44 pm
Forum: Installation
Topic: [SOLVED] Black Screen after installing Sonus and logging in
Replies: 5
Views: 102

Re: Black Screen after installing Sonus and logging in

This appears in part the same as the issue reported here: https://dev.solus-project.com/T1165 I had the same issue just with the integrated Intel graphics, never mind having Nvidia also in the mix! I think the first step to getting the system to boot to graphic environment is initially to try adding...
by acesabe
Fri Feb 09, 2018 9:33 pm
Forum: Hardware
Topic: Wifi not detecting on 4.14 and 4.12 kernel, fresh install
Replies: 5
Views: 112

Re: Wifi not detecting on 4.14 and 4.12 kernel, fresh install

Do you have the corresponding Broadcom module installed for the current kernel?

https://solus-project.com/articles/trou ... ive-kernel

Check package broadcom-sta-current is installed
by acesabe
Fri Feb 09, 2018 8:58 pm
Forum: Hardware
Topic: Laptop won´t wake up after sleep
Replies: 1
Views: 48

Re: Laptop won´t wake up after sleep

Experienced similar until I got the correct graphics driver installed (Intel Xorg in my case, not installed by default for some reason..). After resume I had to switch to a VT: [Ctrl]+[Alt]+F1 then back to X [Ctrl]+[Alt]+F7 to activate the X display. What video card and driver are you using? From a ...

Go to advanced search