Search found 11 matches

Go to advanced search

by acesabe
Tue Mar 20, 2018 11:58 pm
Forum: Installation
Topic: i5-8250U and intel uhd 620 graphics runs into black screen after the boot
Replies: 4
Views: 497

Re: i5-8250U and intel uhd 620 graphics runs into black screen after the boot

Try installing the xorg-driver-video-intel package (it's not installed by default), you may have better luck with that as it appears from a quick web search that the 620 may not be well supported via the modesetting option yet (just to state the obvious!) It may be the case that using a newer kernel...
by acesabe
Tue Mar 20, 2018 6:42 pm
Forum: Hardware
Topic: Pre-install intel graphics drivers
Replies: 4
Views: 1279

Re: Pre-install intel graphics drivers

Had same with my old Thinkpad T60. Solution is a simple, run this from a terminal (or search package in Software Centre) sudo eopkg install xorg-driver-video-intel but it is a concern that without this installed by default, older Intel gpu's are out of the picture and so potentially, new users with ...
by acesabe
Wed Mar 07, 2018 12:34 am
Forum: Other Questions
Topic: [SOLVED] Boot time take more than 90 seconds
Replies: 3
Views: 448

Re: Boot time take more than 90 seconds

Your problem is most likely due to failure to find swap during boot (I've had this after booting to other OS on dual boot setup), this article outlines the basic details of what to check: https://solus-project.com/articles/troubleshooting/general-troubleshooting/en/#timeout-on-partition-mount-90s Fr...
by acesabe
Tue Mar 06, 2018 11:55 pm
Forum: Installation
Topic: Computer freezes on desktop when live booting on USB
Replies: 1
Views: 114

Re: Computer freezes on desktop when live booting on USB

You don't mention anything about what computer you are trying to boot on, desktop? Laptop? Make? Model? How much RAM, graphics card etc. If you are having the same trouble booting other distros then it makes sense that someone else somewhere will have had the same trouble as you, and maybe found a s...
by acesabe
Sun Feb 18, 2018 11:56 pm
Forum: Hardware
Topic: BUG: After longer time of not running PC it fails to load login screen
Replies: 7
Views: 321

Re: BUG: After longer time of not running PC it fails to load login screen

Two things I see that can cause issue: First you have no swap space, or more likely you do but something has happened to it since install, and as you have only 4 Gig ram, you really need to sort that out to prevent any freezes due to using up your ram (believe me I know, this old laptop I'm on only ...
by acesabe
Thu Feb 15, 2018 4:46 pm
Forum: Hardware
Topic: lspci and reboot|halt failure on a single PC
Replies: 9
Views: 306

Re: lspci and reboot|halt failure on a single PC

The lspci issue sounds pretty unusual, makes me suspect that perhaps there was some issue with the install? Also be sure your RAM and disks are in good shape. May be worth checking your install medium data integrity checks out and then try reinstall? Without any log outputs/errors to look at I am ju...
by acesabe
Thu Feb 15, 2018 4:27 pm
Forum: Hardware
Topic: BUG: After longer time of not running PC it fails to load login screen
Replies: 7
Views: 321

Re: BUG: After longer time of not running PC it fails to load login screen

Your mobo appears to have an onboard Intel GPU so that could be causing issues, try booting with the param 'nomodeset' to see if that improves things: https://solus-project.com/articles/troubleshooting/boot-management/en/#appending-kernel-parameters-to-solus-boot The freeze sessions sounds like X se...
by acesabe
Tue Feb 13, 2018 6:38 pm
Forum: Hardware
Topic: BUG: After longer time of not running PC it fails to load login screen
Replies: 7
Views: 321

Re: BUG: After longer time of not running PC it fails to load login screen

There is a range of issues that could be causing this issue, if you can get to a virtual terminal ( [Ctrl]+[Alt]+F1 ) then check for clues in the boot logs, see https://solus-project.com/articles/troubleshooting/general-troubleshooting/en/#long-boot-time for details. Could be hung waiting for unavai...
by acesabe
Sun Feb 11, 2018 2:44 pm
Forum: Installation
Topic: [SOLVED] Black Screen after installing Sonus and logging in
Replies: 5
Views: 297

Re: Black Screen after installing Sonus and logging in

This appears in part the same as the issue reported here: https://dev.solus-project.com/T1165 I had the same issue just with the integrated Intel graphics, never mind having Nvidia also in the mix! I think the first step to getting the system to boot to graphic environment is initially to try adding...
by acesabe
Fri Feb 09, 2018 9:33 pm
Forum: Hardware
Topic: Wifi not detecting on 4.14 and 4.12 kernel, fresh install
Replies: 5
Views: 362

Re: Wifi not detecting on 4.14 and 4.12 kernel, fresh install

Do you have the corresponding Broadcom module installed for the current kernel?

https://solus-project.com/articles/trou ... ive-kernel

Check package broadcom-sta-current is installed

Go to advanced search