Search found 23 matches

Go to advanced search

by moriel5
Sat Nov 11, 2017 8:52 pm
Forum: Hardware
Topic: Bluetooth send / receive?
Replies: 4
Views: 1393

Re: Bluetooth send / receive?

Whoa, I don't really use the forums much nowadays, so I haven't seen this until now.

I had actually forgotten about the entire this, since I simply use USB, however I'll test it out a bit later.

Thanks for the tip, though!
by moriel5
Sun Nov 06, 2016 10:48 am
Forum: Installation
Topic: Installation failing due to installer attempting to unmount partitions during install
Replies: 8
Views: 1819

Re: Installation failing due to installer attempting to unmount partitions during install

Sorry for not posting on time, I haven't been online much since my previous post. In the end, it turned out that the iso was apparently malformed, as seen from the checksum mismatch (I'm guessing that perhaps the torrent did not download correctly), so I redownloaded the file directly from the site ...
by moriel5
Wed Nov 02, 2016 5:19 pm
Forum: Installation
Topic: Installation failing due to installer attempting to unmount partitions during install
Replies: 8
Views: 1819

Re: Installation failing due to installer attempting to unmount partitions during install

Alright then, I tried running the installer again, and I have the logs now. Here they are (on PasteBin, since the uploader isn't letting me upload the log as an attachment): http://pastebin.com/3XtMPRnQ And it seems that the internal wireless adapter can search for networks, however the reception is...
by moriel5
Sun Oct 30, 2016 11:58 pm
Forum: Installation
Topic: Installation failing due to installer attempting to unmount partitions during install
Replies: 8
Views: 1819

Re: Installation failing due to installer attempting to unmount partitions during install

Thanks again, I'll try getting the logs when I have time, perhaps in a few days, since I won't be at home for long enough until then.
by moriel5
Sun Oct 30, 2016 1:57 am
Forum: Installation
Topic: Installation failing due to installer attempting to unmount partitions during install
Replies: 8
Views: 1819

Re: Installation failing due to installer attempting to unmount partitions during install

Thanks, however I had also tried invoking it from the terminal, which did not bring up any information, since os-installer-gtk is not actually behind the installation, but rather is just the front-end (I forget which process actually does the installation), so I was unable to retrieve any logs. And ...
by moriel5
Fri Oct 28, 2016 1:17 am
Forum: Installation
Topic: Installation failing due to installer attempting to unmount partitions during install
Replies: 8
Views: 1819

Installation failing due to installer attempting to unmount partitions during install

This is really odd to me, since about 10-20 seconds into the installation (this is on USB2.0), the installer attempts to unmount the partitions while writing to them, therefore causing the installer to fail. This is on my laptop, a Lenovo 300-15ISK, which contains an Intel i5-6200U, and no dedicated...
by moriel5
Fri Oct 28, 2016 1:03 am
Forum: Hardware
Topic: Do you run Solus on a laptop?
Replies: 381
Views: 71477

Re: Do you run Solus on a laptop?

System: LENOVO (portable) product: 80Q7 v: Lenovo ideapad 300-15ISK Mobo: LENOVO model: Paris 5A8 v: NO DPK BIOS [UEFI]: LENOVO v: D5CN47WW date: 09/08/2016 Battery BAT0: charge: 27.8 Wh 99.3% condition: 28.0/31.7 Wh (88%) Network: Card-1: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controlle...
by moriel5
Wed Sep 28, 2016 12:46 pm
Forum: Hardware
Topic: Bluetooth send / receive?
Replies: 4
Views: 1393

Re: Bluetooth send / receive?

I can't seem to send files either over here.
Trying to send to my phone (on an AOSP 6.0 ROM where otherwise Bluetooth is functioning as it should).
Haven't had time to try sending from my phone to my desktop yet.

Update: My desktop isn't receiving files either.
by moriel5
Wed Sep 28, 2016 11:20 am
Forum: Other Questions
Topic: budgie taskbar
Replies: 3
Views: 2064

Re: budgie taskbar

Is this also supposed to be part of this issue? It only happens when not using buit-in theme, and I cannot set the panels to light themes when it is enabled. Screenshot from 2016-09-28 13-15-02.png Screenshot from 2016-09-28 13-14-49.png Additionally, I remember when it was possible to make the task...
by moriel5
Mon Apr 04, 2016 12:19 pm
Forum: Other Questions
Topic: How to configure switching the layout on the Alt + Shift?
Replies: 4
Views: 2074

Re: How to configure switching the layout on the Alt + Shift?

As I had posted in a different thread, it appears to be a Gnome limitation. I've had this issue in every Distro (even Ubuntu Gnome) except for Fedora. Although on Lubuntu (I know, Ubuntu with LXDE) and in the Unity DE it was fine. At least since Windows 8, you can also use Win+Space to change the la...

Go to advanced search