Search found 2942 matches

Go to advanced search

by sunnyflunk
Thu Jul 12, 2018 12:53 am
Forum: Installation
Topic: Failed to start session
Replies: 2
Views: 42

Re: Failed to start session

Hi everyone, This is my first post and I apologize if it's not in the correct category. I use Solus (on Budgie) since September and till now, everything runs perfectly. Some days ago, I updated the packages as it was indicated by the OS (through the software package manager) and since, I can't star...
by sunnyflunk
Thu Jul 12, 2018 12:50 am
Forum: Installation
Topic: [solved] gdm bumps back to gdm
Replies: 8
Views: 202

Re: gdm bumps back to gdm

This is hard to follow. What I can tell is GDM doesn't load. The most likely cause is around the nvidia drivers. I suggest following https://solus-project.com/articles/troubleshooting/general-troubleshooting/en/#boot-failure and ensuring the nvidia drivers are the correct version and for the correct...
by sunnyflunk
Thu Jul 12, 2018 12:34 am
Forum: Other Questions
Topic: KDevelop crashes on startup
Replies: 2
Views: 42

Re: KDevelop crashes on startup

niayf wrote:
Tue Jul 10, 2018 5:30 pm
kdevplatform.serialization: "The data-repository at /home/ignas/.cache/kdevduchain/kdevelop-{c7f14c58-011f-4613-ad2b-325e8e5e21ba} has to be cleared."
Delete the cache, maybe even as far back as ~/.cache/kdevduchain
by sunnyflunk
Thu Jul 05, 2018 3:50 am
Forum: Hardware
Topic: irq handler error
Replies: 2
Views: 94

Re: irq handler error

Would anyone have any insight on this? In fact, Solus itself is running fine. Searching around, someone has suggested editing grub to: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pci=nomsi,noaer" I'm not sure how I would go about editing grub in Solus. Any suggestions appreciated. Thanks Kendew It is ...
by sunnyflunk
Thu Jul 05, 2018 3:46 am
Forum: Hardware
Topic: No support for OpenCL?
Replies: 1
Views: 65

Re: No support for OpenCL?

I'm on an AMD RX 480, and I cannot get OpenCL to work. I am trying an Ethereum miner, which I can usually get to work on most distros, and it fails to start saying "No AMD Opencl gpus found". I have the xorg amdgpu and ocl-icd and ocl-icd-devel. I can post my clinfo output if you need it. Is it pos...
by sunnyflunk
Wed Jul 04, 2018 1:49 am
Forum: Tutorials
Topic: Need help with: "Fatal error: Steam needs at least 250MB of free disk space to update"
Replies: 3
Views: 63

Re: Need help with: "Fatal error: Steam needs at least 250MB of free disk space to update"

ionnie wrote:
Tue Jul 03, 2018 3:43 pm
Also, I forgot to tell you that I have more than 250GB free space on my root folder!
What about your home folder where steam is trying to update to?
by sunnyflunk
Wed Jul 04, 2018 1:48 am
Forum: Other Questions
Topic: Feedback on my 1st experience with Solus
Replies: 3
Views: 127

Re: Feedback on my 1st experience with Solus

Salve community! New here moving from Deb and Arch and I have a lot of questions and need directions if I need to open a new post to any point tell me * why a fresh install don't install microcode by default? You don't need them installed on your system...the kernel ships with them included already...
by sunnyflunk
Mon Jul 02, 2018 10:26 am
Forum: Hardware
Topic: CPU Core 100 Even At Idle
Replies: 5
Views: 107

Re: CPU Core 100 Even At Idle

I've been getting annoyed with Firefox being sluggish at times and decided to see what was going on by opening System Monitor. What I noticed was that the CPU cannot get a hold of itself and distributing cpu load at 100% randomly on all cores. This is also happening even at start up. Is this normal...
by sunnyflunk
Mon Jul 02, 2018 10:25 am
Forum: Hardware
Topic: Weird CPU core management
Replies: 5
Views: 299

Re: Weird CPU core management

Bump. This is getting ridiculous. I had to suspend/wake the system seven times to get it to work properly. Can anyone explain this (even if it's the kernel that's causing it)? Again, nothing unusual appears under processes; no high CPU usage. It's just that the system tends to want to shove most of...
by sunnyflunk
Mon Jul 02, 2018 10:16 am
Forum: Other Questions
Topic: [solved] firefox spellcheck seems broken
Replies: 3
Views: 58

Re: firefox spellcheck seems broken

Update your system :D

Go to advanced search