Search found 34 matches

Go to advanced search

by SnowStorm
Fri Sep 01, 2017 11:43 am
Forum: Installation
Topic: Unreadable Folders
Replies: 2
Views: 315

[Solved] Re: Unreadable Folders

I've totally forgot to write back. Yes, I've already tried and it's possible to access them with "sudo su". I was just scared because an hour before I've got an error "Hard disk not found" at the start. Then was all ok, but I've thought that the Folders were really unreadable and this would have bee...
by SnowStorm
Thu Aug 31, 2017 12:51 pm
Forum: Installation
Topic: Unreadable Folders
Replies: 2
Views: 315

Unreadable Folders

Hi! I've just noticed that the folders "multipath" and "sudoers.d" are marked with an icon (that resemles a X) and when I try to open them the navigator hangs for a while and than gives an error. If I try the same from the terminal I cannot "cd" in them. Is this normal? Up to now I've never seen this.
by SnowStorm
Tue Aug 29, 2017 7:36 am
Forum: Installation
Topic: [SOLVED] Cannot try updates from Software Center
Replies: 5
Views: 494

Re: Cannot try updates from Software Center

So, finally I've solved the problem. With eopkg I've seen that the solus-sc was broken. So I've removed it and reinstalled. No way. The error was still there. I've tried with clean , configure-pending , update-repo, nothing. Then, stop and start of the notebook and... The solus-sc was not working, n...
by SnowStorm
Mon Aug 28, 2017 3:21 pm
Forum: Installation
Topic: [SOLVED] Cannot try updates from Software Center
Replies: 5
Views: 494

Re: Cannot try updates from Software Center

Nothing.
It's not working also after the update.
What's a bit strange is that the start of the "Software Center" is super fast in the "Discombulating the packages". It looks that it's almost doing nothing...
by SnowStorm
Mon Aug 28, 2017 10:38 am
Forum: Installation
Topic: [SOLVED] Cannot try updates from Software Center
Replies: 5
Views: 494

Re: Cannot try updates from Software Center

I've tried with Idea, Skype and Flash Player. I've not tried for Chrome, that's the last extra I've installed.
It looks that for every third party software gives the error.
by SnowStorm
Mon Aug 28, 2017 7:25 am
Forum: Installation
Topic: [SOLVED] Cannot try updates from Software Center
Replies: 5
Views: 494

[SOLVED] Cannot try updates from Software Center

Hi! Every time I try this Software Center -> Third Party -> 'Update any of the installed software there' the software after a few seconds answers with this message [u'Error parsing repository index information. Index file does not exist or is malformed.'] Then, the only way to close the message is t...
by SnowStorm
Fri Aug 25, 2017 7:39 am
Forum: Hardware
Topic: First start extremely slow system
Replies: 8
Views: 488

Re: First start extremely slow system

So, I've understood what's the cause of the problem: it happens always ONLY when I connect the notebook just to the USB-C power supply and not to the DELL one too. This because, even if I could charge the notebook, the unit isn't strong enough as recommended from DELL (it's 60W instead of 90W). Inde...
by SnowStorm
Wed Aug 23, 2017 7:36 am
Forum: Hardware
Topic: Current Kernel - System unstable
Replies: 10
Views: 809

Re: Current Kernel - System unstable

Have you directly installed Solus 3 (actually I think yes, updating the packages doesn't upgrade the kernel)? Anyway, check if you've the lts packages (search for linux-lts ). If not, install both the linux-lts and the linux-lts-kernel. Hence, to be able to choose the kernel at startup, run this $ s...
by SnowStorm
Wed Aug 23, 2017 7:22 am
Forum: Hardware
Topic: First start extremely slow system
Replies: 8
Views: 488

Re: First start extremely slow system

I've tried. Nothing. The main problem is that after the first slow start, it performs always (always!) a fast one. I don't know what happens in the night (does it fall asleep too??? are this the first steps of Skynet domination???), it always needs a slow start when connected to the power supply in ...
by SnowStorm
Wed Aug 23, 2017 7:03 am
Forum: Hardware
Topic: First start extremely slow system
Replies: 8
Views: 488

Re: First start extremely slow system

Could this be caused by the fact that the power supply isn't strong enough for the hardware? So the first start (powered by the usb-c) is slow, then it works.
Should/Can i do more checks? But what? I've already tried to switch on/off some flags in the bios, it changes nothing...

Go to advanced search