Search found 18 matches

Go to advanced search

by laurent.lugon
Tue Oct 17, 2017 2:22 pm
Forum: Introduce Yourself
Topic: Hello from France
Replies: 7
Views: 556

Re: Hello from France

Devil505 wrote:
Fri Oct 13, 2017 6:14 am
Bienvenue :)

N'hésite pas à rejoindre le groupe telegram des utilisateurs francophones de solus https://t.me/joinchat/BQf2tg6xzFKhL3MH0qoyzA
Je n'arrive pas à utiliser le lien depuis un pc Oo
Mais ça marche depuis un téléphone mobile...
by laurent.lugon
Tue Oct 17, 2017 10:30 am
Forum: Other Questions
Topic: How to select a default sound output ?
Replies: 3
Views: 304

Re: How to select a default sound output ?

It's even worth after the last update, because for an unknown reason, I can't find the "sound" menu directly in the budgie menu anymore. (When I do "Super" key and search for "sound" or "Sound" nothing is found)
by laurent.lugon
Tue Oct 17, 2017 10:00 am
Forum: Other Questions
Topic: Add an application to the list of default applications
Replies: 2
Views: 346

Add an application to the list of default applications

How can I make an application appear in the choices of default applications ? I've installed Wavebox from the .tar and added it to Budgie menu with MenuLibre (Category -> office -> Email). Now I want Wavebox to be my default email application and I don't know how to make it appear in the choices of ...
by laurent.lugon
Fri Oct 13, 2017 10:01 am
Forum: Hardware
Topic: Freezes on suspend
Replies: 10
Views: 954

Re: Freezes on suspend

I have the same issue. If I suspend my pc. I can't resume. It freezes and when I push the power button to resume, I have a black screen and my pc make some desesperate bips. I have to force the shutdown.

Here is my config : Image
by laurent.lugon
Tue Oct 03, 2017 8:23 am
Forum: Other Questions
Topic: How to select a default sound output ?
Replies: 3
Views: 304

How to select a default sound output ?

Is it possible to choose a default sound output ? In the sound settings I can select which output I want, but I can't find a way to define one output as the default one. This is annoying because I use bluetooth headset and each time I reconnect them, I have to go to the settings and select them as m...
by laurent.lugon
Tue Oct 03, 2017 7:30 am
Forum: Other Questions
Topic: [SOLVED] Wavebox mail program does not start
Replies: 6
Views: 652

Re: [SOLVED] Wavebox mail program does not start

Well, the behavior of this application is really strange... After 2 reboots, the app works perfectly. I had no further issue for the past 3 days...
by laurent.lugon
Fri Sep 29, 2017 1:10 pm
Forum: Other Questions
Topic: [SOLVED] Wavebox mail program does not start
Replies: 6
Views: 652

Re: [SOLVED] Wavebox mail program does not start

From the Software Center > Updates, it says that I have the software up-to date. I've tried to install with the .tar and also using snap with no success. With the snap though I have the Wavebox window, but an error message saying that it can't connect to the internet... But running the snap from the...
by laurent.lugon
Fri Sep 29, 2017 11:48 am
Forum: Other Questions
Topic: [SOLVED] Wavebox mail program does not start
Replies: 6
Views: 652

Re: [SOLVED] Wavebox mail program does not start

I have the same issue.
My output when running is :

[WB_LAS] started 13615
[WB_LAS] 3 processes found. Messaging...

And nothing after that. Tried multiple times with no luck.

Go to advanced search