khryx_at
Posts: 1
Joined: Wed Dec 20, 2017 6:45 pm

Cannot run Snap Spotify client

Wed Dec 20, 2017 8:29 pm

Hi i tried to install the new snap spotify client just released but i keep getting errors and it wont open.

I get this when i run "spotify" in the terminal:

Code: Select all

Gtk-Message: Failed to load module "gail"
    Gtk-Message: Failed to load module "atk-bridge"
    Gtk-Message: Failed to load module "canberra-gtk-module"
    Trace/breakpoint trap
and then this

Code: Select all

chris@christoph ~ $ [1220/133457.480923:ERROR:sandbox_linux.cc(344)] InitializeSandbox() called with multiple threads in process gpu-process.
rebooted like 3 times just in case, uninstalled/installed various times and tried installing another snap app and whilst i got the same error the program did open and worked

in Reddit i was suggested to downgrade but it doesn't seem to be working


User avatar
Justin
Development Team
Posts: 3608
Joined: Mon Jul 28, 2014 10:42 am
Location: Adelaide, Australia
Contact: Website Google+ Twitter

Re: Cannot run Snap Spotify client

Thu Dec 21, 2017 10:17 am

Working solid here, removed the 3rd Party Spotify and installed the snap

Code: Select all

sudo snap install spotify

Return to “Multimedia”