chdslv
Posts: 81
Joined: Fri Aug 08, 2014 5:54 am

Re: Gimp doesn't start in Solus 3

Wed Aug 16, 2017 6:30 pm

kyrios wrote:
Wed Aug 16, 2017 3:50 pm

I just installed gimp on a fresh solus 3 budgie and it works.
Try to force a reinstall of gegl as it seems to be the guilty guy:

Code: Select all

sudo eopkg it gegl --reinstall
Reinstalled it, and,
sudo eopkg it gegl --reinstall
Password:
Total size of package(s): 373.00 KB
Downloading 1 / 1
Package gegl found in repository Solus
gegl-0.2.0-15-1-x86_64.eopkg (373.0 KB)100% 32.69 MB/s [00:00:00] [complete]
Installing 1 / 1
gegl-0.2.0-15-1-x86_64.eopkg [cached]
Installing gegl, version 0.2.0, release 15
Running pre removal operations for gegl
Running post removal operations for gegl
Extracting the files of gegl
Configuring gegl package
Configured gegl
Installed gegl
chdslv@chdslv ~ $ gimp
gimp: error while loading shared libraries: /usr/lib64/libbabl-0.1.so.0: file too short
Then did,
sudo eopkg it babl --reinstall
and Gimp worked.

Thanks!

User avatar
kyrios
Posts: 896
Joined: Thu Sep 22, 2016 4:20 pm

Re: [SOLVED]Gimp doesn't start in Solus 3

Wed Aug 16, 2017 6:41 pm

No problem... always happy when I can help ! :D

chdslv
Posts: 81
Joined: Fri Aug 08, 2014 5:54 am

Re: [SOLVED]Gimp doesn't start in Solus 3

Wed Aug 16, 2017 6:47 pm

kyrios wrote:
Wed Aug 16, 2017 6:41 pm
No problem... always happy when I can help ! :D
I am thanking both of you. :)

I have few more questions. I'll start another topic with the question.

antechdesigns
Posts: 257
Joined: Mon Jul 31, 2017 6:12 pm
Location: UK
Contact: Website

Re: [SOLVED]Gimp doesn't start in Solus 3

Wed Aug 16, 2017 7:05 pm

chdslv wrote:
Wed Aug 16, 2017 6:47 pm
kyrios wrote:
Wed Aug 16, 2017 6:41 pm
No problem... always happy when I can help ! :D
I am thanking both of you. :)

I have few more questions. I'll start another topic with the question.
No problem chdslv, good job on using your initiative to re-install the other packages without being told what to do ;)
Please Follow me on vidme: Solus Tutorials: https://vid.me/antechdesigns

Follow me on youtube: Solus Tutorials: https://www.youtube.com/channel/UCi4qFG ... YFA/videos

Return to “Multimedia”