antechdesigns
Posts: 347
Joined: Mon Jul 31, 2017 6:12 pm
Location: UK
Contact: Website

Re: VMware Player Installer Issue

Sun Dec 17, 2017 6:55 pm


Try that in a terminal, whats it say?

Code: Select all

sudo vmware-installer -u vmware-workstation

Follow me on youtube: Free Solus Tutorials: https://www.youtube.com/channel/UCi4qFG ... YFA/videos

Download Linux Wallpapers https://www.opendesktop.org/member/455534/

b2gcoder
Posts: 10
Joined: Sun Dec 17, 2017 10:24 am

Re: VMware Player Installer Issue

Sun Dec 17, 2017 7:11 pm

antechdesigns wrote:
Sun Dec 17, 2017 6:55 pm

Try that in a terminal, whats it say?

Code: Select all

sudo vmware-installer -u vmware-workstation
sudo: vmware-installer: command not found


I utilized this article to also check if anything would be remaining that might cause the issue: https://kb.vmware.com/s/article/38

antechdesigns
Posts: 347
Joined: Mon Jul 31, 2017 6:12 pm
Location: UK
Contact: Website

Re: VMware Player Installer Issue

Sun Dec 17, 2017 7:13 pm

I have no clue, yeah your better off at vmware forums, once you get that sorted we will get the other problem sorted ;)

Follow me on youtube: Free Solus Tutorials: https://www.youtube.com/channel/UCi4qFG ... YFA/videos

Download Linux Wallpapers https://www.opendesktop.org/member/455534/

b2gcoder
Posts: 10
Joined: Sun Dec 17, 2017 10:24 am

Re: VMware Player Installer Issue

Sun Dec 17, 2017 7:56 pm

antechdesigns wrote:
Sun Dec 17, 2017 7:13 pm
I have no clue, yeah your better off at vmware forums, once you get that sorted we will get the other problem sorted ;)
I appreciate the help!

selwynorren
Posts: 60
Joined: Sat Aug 06, 2016 1:30 am

Re: VMware Player Installer Issue

Tue Dec 19, 2017 12:43 pm

Hey b2gcoder,

Sorry I am only getting into this one now. Could you please supply me with the output of your terminal when you try and install it. (When it goes into uninstall it should print out some stuff to the screen)

Hopefully in there we can see whats causing the uninstall to trigger.

I have to admit its the first time I have heard of this happening. Normally it will install, but fail to run.

b2gcoder
Posts: 10
Joined: Sun Dec 17, 2017 10:24 am

Re: VMware Player Installer Issue

Fri Dec 22, 2017 11:55 pm

selwynorren wrote:
Tue Dec 19, 2017 12:43 pm
Hey b2gcoder,

Sorry I am only getting into this one now. Could you please supply me with the output of your terminal when you try and install it. (When it goes into uninstall it should print out some stuff to the screen)

Hopefully in there we can see whats causing the uninstall to trigger.

I have to admit its the first time I have heard of this happening. Normally it will install, but fail to run.
Hi Selwynorren,

Thanks for the reply! Here is the output when starting the installer from the command line:

Code: Select all

sudo ./VMware-Workstation-Full-14.0.0-6661328.x86_64.bundle 
Extracting VMware Installer...done.
/usr/share/themes/Adapta/gtk-2.0/common.rc:1363: error: unexpected identifier `direction', expected character `}'
/usr/share/themes/Adapta/gtk-2.0/3rd-party.rc:533: error: invalid string constant "toolbar", expected valid string constant
Gtk-Message: Failed to load module "pk-gtk-module": libpk-gtk-module.so: cannot open shared object file: No such file or directory
Gtk-Message: Failed to load module "canberra-gtk-module": libcanberra-gtk-module.so: cannot open shared object file: No such file or directory
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/30-metric-aliases.conf", line 84: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/30-metric-aliases.conf", line 84: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/30-metric-aliases.conf", line 93: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/30-metric-aliases.conf", line 93: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/30-metric-aliases.conf", line 102: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/30-metric-aliases.conf", line 102: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 33: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 33: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 33: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 33: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 33: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 33: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 33: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 33: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 33: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 33: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 33: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 33: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 33: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 33: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 33: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 33: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 33: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 33: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 59: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 68: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 68: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 79: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 79: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 79: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/40-nonlatin.conf", line 88: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 23: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 23: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 23: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 23: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 23: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 23: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 23: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 23: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 39: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 39: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 39: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 39: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 39: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 39: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 39: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 39: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 39: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 55: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 55: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 55: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 55: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 55: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 55: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 55: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 55: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 55: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 65: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 65: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 65: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 74: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: "/tmp/vmis.xsOrEJ/install/vmware-installer/lib/libconf/etc/fonts/conf.d/45-latin.conf", line 74: Having multiple <family> in <alias> isn't supported and may not work as expected
Fontconfig warning: line 142: blank doesn't take any effect anymore. please remove it from your fonts.conf
The graphical installer starts normally; in case you did not see my posted YouTube video showing the action of the installer, please check the link above. I've installed before without a problem, and to be clear, I installed on a test system with a new Solus install with the information that you provided in a previous thread, and I did not have this problem. I attempted to manually go through my system and look for relevant artifacts that may be causing the install to fail without success. I am at the point of just reinstalling a refreshed system from scratch since I cannot find anyone experiencing this. Seems like the VMWare forum is also at a loss.

I wanted to also add that I am trying to install Workstation rather than player since I have a valid license. I tried installing Player with the same results. Another thing that I found interesting is that I cannot compile the relevant patch as you described (neither workstation or player versions). Here is my output for compiling the VMMON patch:

Code: Select all

sudo make
Password: 
Using kernel build system.
make -C /lib/modules/4.14.8-41.current/build/include/.. SUBDIRS=$PWD SRCROOT=$PWD/. \
  MODULEBUILDDIR= modules
make[1]: Entering directory '/usr/src/linux-headers-4.14.8-41.current'
make[2]: *** No rule to make target '/home/chuck/Downloads/vmwarescripts/vmware-host-modules-w14.0.0-k4.14/vmmon-only/linux/driverLog.o', needed by '/home/chuck/Downloads/vmwarescripts/vmware-host-modules-w14.0.0-k4.14/vmmon-only/vmmon.o'.  Stop.
make[1]: *** [Makefile:1504: _module_/home/chuck/Downloads/vmwarescripts/vmware-host-modules-w14.0.0-k4.14/vmmon-only] Error 2
make[1]: Leaving directory '/usr/src/linux-headers-4.14.8-41.current'
make: *** [Makefile:110: vmmon.ko] Error 2
I am thinking that this is somehow connected to the actual VMWare Workstation install since the script may fall through to the uninstall procedure since there may be some type of compilation error that occurs. Just a guess.

If you have any further suggestions, please let me know. I appreciate your help!

Best regards!

selwynorren
Posts: 60
Joined: Sat Aug 06, 2016 1:30 am

Re: VMware Player Installer Issue

Sat Dec 23, 2017 12:31 am

Hmm I am wondering now regarding the kernel. At the time of writing I was making use of the 4.14.6-40.current.

I am right now in the process of updating my system, lemme see if it still works for me.

The fact that you are using workstation and I am using player, should hopefully not matter much (hopefully) however I can only confim matter working regards to player.

Then the cli log of your install of the workstation, is that the complete output? Seems like the instruction triggering the uninstall is missing from there.

Will catch up soon after my system and kernel upgrades

b2gcoder
Posts: 10
Joined: Sun Dec 17, 2017 10:24 am

[SOLVED]

Tue Jan 30, 2018 10:29 pm

Recent Solus update combined with modules found here: https://github.com/mkubecek/vmware-host ... ee/w14.1.1 have solved my issue. Thank you to all of those involved with the discussion.

Return to “Tutorials”