InhumanThree1
Posts: 1
Joined: Sun Dec 17, 2017 4:23 am

Can't run "Barotrauma"

Sun Dec 17, 2017 4:28 am

I attempted to play a game called Barotrauma, but unfortunately the Linux version 1. uses apt-get in its install file and 2. is simply the Windows version with the Mono runtime packed in

Upon running

Code: Select all

mono Barotrauma.exe
or

Code: Select all

sudo mono Barotrauma.exe
, I get the following text in the terminal:
AL lib: (WW) FreeContext: (0x1d66a80) Deleting 16 Sources
AL lib: (WW) FreeDevice: (0x1dd8140) Deleting 1 Filter

The game opens for a tenth of a second, and then proceeds to crash.

Return to “Other Questions”