Posts: 8
Joined: Sun Jan 14, 2018 11:48 pm

Enable Unicode encoding in Terminal

Thu Feb 15, 2018 12:37 pm

This is a small one, and not necessarily needed ofc.
Personally, I LOVE the monospace font Fira Code. I did set it as the system default for monospace. That made me realise that (unsurprisingly) the Terminal does not support unicode, but rather only UTF-8. It isn't a big problem, since Fira Code only changes how the symbols appear, not how they are actually inputted, but it results in symbols like" = < " to be not properly displayed.

Is there any way I can enable the terminal to display in unicode? At least I assume that that is the problem :)

Return to “Other Questions”