User avatar
Geert
Posts: 152
Joined: Sat Dec 27, 2014 1:45 pm
Location: De Haan

Disabling Touchpad

Tue May 19, 2015 7:55 am

As i use a laptop and prefer a mouse, i want to disable the touchpad.
Disabling it in preferences doesn't work.
Changing it in org.gnome.desktop.peripherals.touchpad to "disabled on external mouse" doesn't work either.
Any suggestions how to disable the touchpad ?
Image

Return to “Other Questions”