User avatar
Nowasky
Posts: 56
Joined: Fri Sep 25, 2015 6:14 pm
Location: Santa Catarina - Brazil
Contact: Website Skype

DoFlidbacky

Tue Oct 27, 2015 11:15 am

I know i know :? it was bad.

Here's my quick feedback about DoFlicky:

Layout:
If you maximise the window, you'll see the image aligned to the left and the texts to the center. Centralize everything or disable the maximise option.


Functionality:
No drivers for me (np, intel video card here), but the first time i opened it, it went to the restart screen after a few seconds for no reason. I couldn't reproduce the problem anymore.
Last edited by Nowasky on Tue Oct 27, 2015 12:40 pm, edited 1 time in total.

User avatar
GeneC
Posts: 453
Joined: Mon Jul 28, 2014 8:30 pm
Location: Maine, USA

Re: DoFlidbacky

Tue Oct 27, 2015 11:31 am

DoFlicky..

Opens fine.
From the screenshot I assume that it only shows what's available? (not what's installed). I have the latest Nvidia installed from repo some time past. It shows only older driver. Perhaps it should also show what is intstalled? It could lead to confusion as is..??

Code: Select all

gene@solus ~ $ inxi -SG
System:    Host: solus Kernel: 4.1.11 x86_64 (64 bit) Desktop: Gnome 
           Distro: Solus Operating System 1.0 
Graphics:  Card: NVIDIA GF104 [GeForce GTX 460]
           Display Server: X.Org 1.17.2 driver: nvidia Resolution: 1680x1050@60.0hz
           GLX Renderer: GeForce GTX 460/PCIe/SSE2 GLX Version: 4.5.0 NVIDIA 352.55
Image
Image
GeneC
Solus 3 ~(˘▾˘~)

User avatar
Justin
Development Team
Posts: 3608
Joined: Mon Jul 28, 2014 10:42 am
Location: Adelaide, Australia
Contact: Website Google+ Twitter

Re: DoFlidbacky

Tue Oct 27, 2015 11:36 am

It may be detecting it incorrectly as it was installed prior to doflicky. But we'll test further on it. As for maximising, disabling the maximise may be the best bet. I'll pass these onto ikey :D

User avatar
GeneC
Posts: 453
Joined: Mon Jul 28, 2014 8:30 pm
Location: Maine, USA

Re: DoFlidbacky

Tue Oct 27, 2015 11:39 am

I'll test by removing nvidia via command line and then rebooting to see what "DoFlicky" :P says..

------------
EDIT

Nope!
There is an issue here. I removed Nvidia, rebooted back to Nouveau and 'DoFlicky' still only shows Nvidia 304. My card uses the latest Nvidia driver and its not shown as available..

Code: Select all

gene@solus ~ $ inxi -SG
System:    Host: solus Kernel: 4.1.11 x86_64 (64 bit) Desktop: Gnome 
           Distro: Solus Operating System 1.0 
Graphics:  Card: NVIDIA GF104 [GeForce GTX 460]
           Display Server: X.Org 1.17.2 drivers: nouveau (unloaded: fbdev,vesa)
           Resolution: 1680x1050@60.0hz
           GLX Renderer: Gallium 0.4 on NVC4 GLX Version: 3.0 Mesa 11.0.4
Perhaps this will only be an issue with folks who have drivers previously installed, but its perhaps still an issue.
Will be away for a while, but will check back later.. ;)
Image
GeneC
Solus 3 ~(˘▾˘~)

User avatar
GeneC
Posts: 453
Joined: Mon Jul 28, 2014 8:30 pm
Location: Maine, USA

Re: DoFlidbacky

Tue Oct 27, 2015 11:58 am

Removed Nvidia, and also removed and re-installed 'DoFflicky' it still only shows 304 driver available, while 'Software Center shows all Nvidia.

Image

What's those check-boxes showing *.modaliases installed in screenie.

EDIT:

^^ modaliases = https://wiki.archlinux.org/index.php/Mo ... odalias.27
Image
GeneC
Solus 3 ~(˘▾˘~)

User avatar
ikey
Project Founder
Posts: 1581
Joined: Sun Jul 27, 2014 10:42 pm
Location: Ireland
Contact: Website

Re: DoFlidbacky

Tue Oct 27, 2015 3:15 pm

Looks like the modaliases produced for the 352 driver is somehow incomplete, which would explain not
detecting it for your hardware. Can I get some details on your GPU's please?
Image

User avatar
GeneC
Posts: 453
Joined: Mon Jul 28, 2014 8:30 pm
Location: Maine, USA

Re: DoFlidbacky

Tue Oct 27, 2015 3:19 pm

Hi Ikey..

Code: Select all

gene@solus ~ $ inxi -SGM
System:    Host: solus Kernel: 4.1.11 x86_64 (64 bit) Desktop: Gnome 
           Distro: Solus Operating System 1.0 
Machine:   Mobo: ASUSTeK model: M4A88TD-M/USB3 v: Rev X.0x
           Bios: American Megatrends v: 1501 date: 08/09/2012
Graphics:  Card: NVIDIA GF104 [GeForce GTX 460]
           Display Server: X.Org 1.17.2 drivers: nouveau (unloaded: fbdev,vesa)
           Resolution: 1680x1050@60.0hz
           GLX Renderer: Gallium 0.4 on NVC4 GLX Version: 3.0 Mesa 11.0.4
Image
GeneC
Solus 3 ~(˘▾˘~)

msullivan
Posts: 57
Joined: Tue Aug 05, 2014 12:20 am

Re: DoFlidbacky

Tue Oct 27, 2015 8:42 pm

I am having the same issue as GeneC. DoFlicky only shows the 304 driver, even though my card requires the 340 driver.

Code: Select all

sully@sullivan ~ $ inxi -SGM
Resuming in non X mode: glxinfo not found. For package install advice run: inxi --recommends
System:    Host: sullivan Kernel: 4.1.11 x86_64 (64 bit) Desktop: Gnome 
           Distro: Solus Operating System 1.0 
Machine:   Mobo: ASUSTeK model: M4N72-E v: Rev 1.xx
           Bios: American Megatrends v: 0205 date: 01/15/2009
Graphics:  Card: NVIDIA G96 [GeForce 9500 GT]
           Display Server: N/A drivers: nouveau (unloaded: fbdev,vesa)
           Resolution: 80x24
Thanks a lot for looking into it.

Marty

Return to “Testing”