Page 2 of 2

Re: Forum Revamp

Posted: Wed Jun 01, 2016 3:01 pm
by ikey
The theme was accessing http://fonts.googleapis.com and not https://fonts.googleapis.com

I've edited the theme, which has rectified font loading. I believe the fonts are also now bigger?

@All: Please confirm if nag has gone away and if fonts are better now :)

Re: Forum Revamp

Posted: Wed Jun 01, 2016 4:41 pm
by GeneC
Yes, that fixed it... :)
Forum looks most excellent..

Thanks...!

Re: Forum Revamp

Posted: Wed Jun 01, 2016 5:16 pm
by ikey
GeneC wrote:Yes, that fixed it... :)
Forum looks most excellent..

Thanks...!
Awesome, thanks!

Also, in an effort to keep SSL working nicely, I moved my forum signature to an SSL-only host, so if anyone wants to use them:

https://solus-project.com/forumsigs/

Re: Forum Revamp

Posted: Wed Jun 01, 2016 5:18 pm
by Geert
Indeed, it looks far more better with that enlarged font.
And it's also better for my eyesight too :)

Re: Forum Revamp

Posted: Wed Jun 01, 2016 5:22 pm
by ikey
Geert wrote:Indeed, it looks far more better with that enlarged font.
And it's also better for my eyesight too :)
Need it myself tbh :lol:

Re: Forum Revamp

Posted: Wed Jun 01, 2016 10:41 pm
by Michaelo
I must be as blind as a bat... I don't see any difference... :(
posting.php is still 10px...

Re: Forum Revamp

Posted: Thu Jun 02, 2016 10:20 am
by ameliansep
new solus logo?? ship/boat??
wow... i like that :P :P :D :D

Re: Forum Revamp

Posted: Fri Jun 03, 2016 6:21 am
by Michaelo
Found a temporary fix for my poor eyesight and text being very small while posting...

Using Firefox's Web Dev Tools I can load a client side css file with my fix...

Code: Select all

#message-box textarea {
    font-size: 13px !important;
}
Strangely enough, the font appears to be a little larger on my Linux box but on my Windows machine it looks smaller...