Pelepop
Posts: 2
Joined: Wed Jul 11, 2018 7:47 pm

Failed to start session

Wed Jul 11, 2018 8:53 pm

Hi everyone,

This is my first post and I apologize if it's not in the correct category. I use Solus (on Budgie) since September and till now, everything runs perfectly.

Some days ago, I updated the packages as it was indicated by the OS (through the software package manager) and since, I can't start my session. I've got " Failed to start session". It isn't due to a wrong password as I can log on tty[1 - 6].

I tried

Code: Select all

eopkg history
and to come back before the update with

Code: Select all

eopkg history -yt XX
but, systematically, an error occurs :
Error system. Program ended.
The deposit item autotrace was not found
(translated from the french "L'item de dépôt autotrace est introuvable")

I also tried

Code: Select all

eopkg up
and
update-grub
, but I didn't affect anything.

Do you have idea to solve my problem ? I need my computer to be fixed to work properly, I need your help.

Thanks for reading

sunnyflunk
Development Team
Posts: 2945
Joined: Sun Mar 13, 2016 11:35 pm

Re: Failed to start session

Thu Jul 12, 2018 12:53 am

Pelepop wrote:
Wed Jul 11, 2018 8:53 pm
Hi everyone,

This is my first post and I apologize if it's not in the correct category. I use Solus (on Budgie) since September and till now, everything runs perfectly.

Some days ago, I updated the packages as it was indicated by the OS (through the software package manager) and since, I can't start my session. I've got " Failed to start session". It isn't due to a wrong password as I can log on tty[1 - 6].

I tried

Code: Select all

eopkg history
and to come back before the update with

Code: Select all

eopkg history -yt XX
but, systematically, an error occurs :
Error system. Program ended.
The deposit item autotrace was not found
(translated from the french "L'item de dépôt autotrace est introuvable")

I also tried

Code: Select all

eopkg up
and
update-grub
, but I didn't affect anything.

Do you have idea to solve my problem ? I need my computer to be fixed to work properly, I need your help.

Thanks for reading
How long since your last update? Can you boot into the previous kernel?

Suggest starting with this https://solus-project.com/articles/trou ... ooting/en/

Pelepop
Posts: 2
Joined: Wed Jul 11, 2018 7:47 pm

Re: Failed to start session

Thu Jul 12, 2018 3:01 pm

How long since your last update? Can you boot into the previous kernel?
This morning

Then I runned

Code: Select all

sudo eopkg check | grep Broken | awk '{print $4}' | xargs sudo eopkg it --reinstall
and after a long (long) time, I obtained

Code: Select all

Error system. Program ended.The deposit item autotrace was not found
again.

I tested to boot on my previous kernel but it doesn't change my problem

Return to “Installation”