Page 1 of 1

Cannot change keyboard layout

Posted: Tue Feb 06, 2018 9:47 pm
by streety
Hi there
I cant find a way to change my keyboard settings. No matter what I choose, german, swiss german or us, there is no change, it is always the qwerty settings instead of the swiss german qwertz i am looking for. any ideas. cant find the question mark ...

Re: Cannot change keyboard layout

Posted: Wed Feb 07, 2018 1:33 am
by Craig-toyoracer
Good day streety :)

So go to - Settings - Region and Language - Input Sources "+" - Deutsch - Done - the keyboard icon will highlight bottom right - click :)

Also change - Language and Formats

May need to logout and login or reboot.

Re: Cannot change keyboard layout

Posted: Wed Feb 07, 2018 5:28 am
by streety
Hi Craig

I appreciate your support. What you described is what I had tried first. And this is exactly the part that doesnt work. Ive just tried again. No matter what country or keyboard I choose I always end up with the same qwerty...