vertinog
Posts: 4
Joined: Sun May 07, 2017 6:33 pm

Hotline Miami needs libGcGL.so

Thu Aug 09, 2018 1:02 pm

I am trying to get Hotline Miami to run from GOG non DRM version and it is complaining that it can't find libGcGL.so. Does anyone have any ideas where to get this?

I tried the official Nvidia CG release but that didn't seem to fix it.

vertinog
Posts: 4
Joined: Sun May 07, 2017 6:33 pm

Re: Hotline Miami needs libGcGL.so

Fri Aug 10, 2018 12:34 pm

I solved the problem by also installing the 32 bit version of Nvidia CG. This then worked for about 20 minutes. After that the system no longer knew what/where the systemd lib was and would no longer launch applications or allow reboots.

Reinstalled Linux to fix it.

vertinog
Posts: 4
Joined: Sun May 07, 2017 6:33 pm

Re: Hotline Miami needs libGcGL.so

Fri Aug 10, 2018 3:19 pm

So a better solution would be to do like lutris, which packages a version of libCgGL.so and uses it to run. I will mess with it more later and see if I can get something less breaking working.

Return to “Other Questions”